Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 49 ]  Przejdź na stronę  | 1, 2, 3, 4  >>
Autor Wiadomość
 Tytuł: esgi przelacza na pb
PostLink | Napisane: 2013-03-05, 08:49 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Witam mam problem z instalacja esgi 2 po załozeniu zrobiłem 35 tys km bez żadnych problemow filtry wymieniane na czas a od 2 tygodni podczas jazdy na gazie przełancza na pb diody od stanu gazu pokazuja prawidłowo a dioda po prawej od nich mruga na zielono i pika jakby sie skonczył gaz,po wyłaczeniu i właczeniu jest ok na jakis czas.Podjechalem na komputer i jedyne bledy to brak zasilania,wiec mam pytanko czy zalozyc z gory mapsensor czy szukac gdzies czegos innego.
Czy moze jest ktos zyczliwy na forum z okolic poznania i dałoby sie przełozyc mapsensor aby byc pewnym na 100%.Pozdrawiam


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-05, 09:33 
Pomaga
Avatar użytkownika

Dołączył(a): 2009-05-24, 14:43
Posty: 28844
Lokalizacja: Zamość

Pomógł: 2698 razy

Auto: Xantia HA
Elektronika: Stag 4
Wtryskiwacze: MJ-FX
Reduktor: Zavoli/1,0 B
Dysze: 2,3
Pojemność: 2000
Moc: 136
Kod Silnika: XU10J4R
Rok Produkcji: 1998
Elektrozawór przy reduktorze sprawdź.


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-06, 08:56 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Odłaczyc zasilanie i srubke 6 odkrecic i wysunac niebieski zawor pytam bo nigdy nie robiem tego.Srednio autko z rana robi 10km na gazie bezproblemowo a gdy jade spowrotem jest cieplej to po 6km juz wyłancza na pb.
Pikanie informuje o braku cisnienia pomimo tego ze gaz jest wiec albo elektrozawor lub mapsensor myslałem że to czujnik temp ale wtedy chyba by nie pikał ,tylko skad blad brak zasilania .


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-07, 21:40 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Dzis zlapalem na goracym uczynku blad
-zbyt male cisnienie
kupie map sensor i zobaczymy.


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-13, 16:24 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
po wymianie mapsensora wszystko ok


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-14, 15:15 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Witam bylo dobrze dwa dni teraz dalej to samo przelancza na pb co moze byc zepsute.pozdrawiam


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-14, 21:11 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Radosc trwala 2 dni dzis znowu to samo komunikat
- Ciśnienie gazu za niskie – ciśnienie gazu spadło poniżej ciśnienia minimalnego przez
określony czas. Świadczy to o braku gazu w zbiorniku, awarii lub niewłaściwej regulacji reduktora.
Przyczyną może być także odłączenie czujnika ciśnienia, albo całkowite zabrudzenie filtra.
Moze to wina mapsensora bo kupilem jakis noname od kolegi z forum
moze musi byc orginal.
-Butla pelna wiec wykluczam
-awaria reduktora zrobilem na nim 35tys km co moglo sie popsuc jak go sprawdzic
-filtr nowy


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-17, 19:56 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Hura zrobilem250km na gazie oby tak dalej a przyczyna bardzo smieszna
-popsikalem wd40 dwa bezpieczniki oraz kable przy elektro zaworach te przy butli bardzo zasniedziale.pozdro


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-18, 20:12 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Dzis auto zrobilo 70km i cisnienie za niskie zalamka mam pytanko
-jak z elektrozaworu z tylu wyciagne trzpien ten w srodku z sprezynka wyklucze elektrozawor z tylu bedzie ciagle otwarty.
-jak zmierzyc cisnienie w przewodzie do wtryskow bo albo faktycznie niema cisnienia
albo cisnienie jest tylko mapsensor wariuje.pozdrawiam


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-18, 20:24 
Pomaga
Avatar użytkownika

Dołączył(a): 2009-05-24, 14:43
Posty: 28844
Lokalizacja: Zamość

Pomógł: 2698 razy

Auto: Xantia HA
Elektronika: Stag 4
Wtryskiwacze: MJ-FX
Reduktor: Zavoli/1,0 B
Dysze: 2,3
Pojemność: 2000
Moc: 136
Kod Silnika: XU10J4R
Rok Produkcji: 1998
pipus napisał(a):
-jak z elektrozaworu z tylu wyciagne trzpien ten w srodku z sprezynka wyklucze elektrozawor z tylu bedzie ciagle otwarty.

tak
pipus napisał(a):
-jak zmierzyc cisnienie w przewodzie do wtryskow bo albo faktycznie niema cisnienia

manometrem


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-03-19, 14:52 

Dołączył(a): 2013-03-05, 08:39
Posty: 12

Pomógł: 0 razy

Auto: mercedes
Elektronika: esgi 2
Wtryskiwacze: valtek
Reduktor: alaska
Pojemność: 1800
Moc: 132
Kod Nadwozia: kombi
Rok Produkcji: 1997
Manometrem tylko jaki kupic oraz jak go wpiac w instalacje.
Gosc ktory mi zakladal gaz raz spotkal sie z takim objawem ale walniety byl komputer esgi nic gorszego nie moglo mnie spotkac objaw zawsze jest na cieplym silniku nigdy na zimnym czyli po okolo 50km.


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-12-31, 10:21 
Avatar użytkownika

Dołączył(a): 2010-11-18, 20:22
Posty: 249
Lokalizacja: Wielkopolska

Pomógł: 10 razy

Auto: Fiat Stilo
Pojemność: 1900
Moc: 120
Kod Silnika: 192 A8.000
Rok Produkcji: 2006
co jakiś czas mam ten sam problem. po przełączeniu na gaz centralka momentalnie przełączą na benzynę o czym komunikuje głośnym pikaniem - tak jakby brakowało gazu. zauważyłem, że czasami pomaga wyłączenie centralki i jej ponowne uruchomienie po przejechaniu ok. kilometra na noPb. zakładka "błędy" w programie diagnostycznym czysta. błąd ciężko namierzyć, gdyż po podłączeniu pod diagnostykę wszystko działa cacy. na początek potraktuje Kontaktem wszystkie styki. coś jeszcze proponujecie?


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2013-12-31, 11:32 
Pomaga
Avatar użytkownika

Dołączył(a): 2009-05-24, 14:43
Posty: 28844
Lokalizacja: Zamość

Pomógł: 2698 razy

Auto: Xantia HA
Elektronika: Stag 4
Wtryskiwacze: MJ-FX
Reduktor: Zavoli/1,0 B
Dysze: 2,3
Pojemność: 2000
Moc: 136
Kod Silnika: XU10J4R
Rok Produkcji: 1998
Popatrzeć na ciśnienie w momencie przełączenia.


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2014-01-02, 11:06 
Avatar użytkownika

Dołączył(a): 2010-11-18, 20:22
Posty: 249
Lokalizacja: Wielkopolska

Pomógł: 10 razy

Auto: Fiat Stilo
Pojemność: 1900
Moc: 120
Kod Silnika: 192 A8.000
Rok Produkcji: 2006
dzięki. tak jak wspomniałem błąd pojawia się sporadycznie i żeby namierzyć w ten sposób błąd (np ciśnienia), musiałbym za każdym razem podłączać diagnostykę ;)
jest taki jeden niuans - ten błąd nigdy nie pojawia się przy pierwszym przełączeniu. pojawia się np. kiedy zgaszę auto i odpalam ponownie po np 10 minutach.
na razie potraktowałem wszystkie styki "Kontaktem" i poobserwuje co się dzieje.


Góra
 Zobacz profil  
 
 Tytuł: Re: esgi przelacza na pb
PostLink | Napisane: 2014-01-13, 18:51 

Dołączył(a): 2012-11-25, 01:14
Posty: 27

Pomógł: 0 razy

Auto: FORD Escort
Elektronika: ESGI 2
Reduktor: Tomasetto AT-09 Alaska
Pojemność: 1800
Moc: 116
Rok Produkcji: 1997
Witam!
No cóż, widzę że nie jestem sam. Współczuję Wam ale z drugiej strony się cieszę bo może razem do czegoś dojdziemy.
Walczę z tym problemem dokładnie ROK i wygląda na to że z niektórymi sprawami jestem o krok dalej. "Łapałem" go na gorącym sto razy, zamontowałem też manometr i oto wnioski:
1. Przełączenie na Pb faktycznie występuje częściej na ciepłym niż na zimnym silniku
2. Na początku przełączanie występuje sporadycznie (rok temu) dziś już praktycznie permanentnie Pb.
3. Komputer wyłącza LPG i sygnalizuje niskie ciśnienie gazu (komunikat pojawia się w liście błędów) ALE manometr niezmiennie pokazuje 1,2bar...
Moje wnioski:
1. Postawiłem na reduktor - regeneracja nic nie dała.
2. Elektrozawory (butla, parownik) sprawdziłem styki - czyste, pomiar napięć ok.12V
3. Obstawiłem Mapsensor ale dobrze, że zerknąłem na forum bo to do diabła też nie TO.
Pozostaje tylko problem z komputerem i tak z oszczędnej jazdy na LPG przechodzimy przez 70PLN za regenerację parownika, poprzez 190PLN za Mapa i skończywszy na kompie za 450PLN... ŁADNIE!!! Jeździłem bez problemowo przez 5 lat i zrobiłem prawie 100kkm może taka inwestycja ma sens.

Co można jeszcze zrobić? Może uderzyć do producenta z zapytaniem co może powodować taki problem? Jeśli dostanę gwarancję, że wymiana komputera za 450 rozwiąże problem na kolejne 5 lat to idę na to ale jeśli się okaże, że wyrzucę pieniądze w błoto to załamka.

Elektrozawory - nie, parownik - nie, MapSensor - nie więc co...


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 49 ]  Przejdź na stronę  | 1, 2, 3, 4  >>

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO