Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 16 ]  Przejdź na stronę  | 1, 2  >>
Autor Wiadomość
 Tytuł: Podaje Pb i LPG
PostLink | Napisane: 2018-05-08, 08:41 

Dołączył(a): 2017-02-26, 12:46
Posty: 52
Lokalizacja: Pajęczno / Warszawa

Pomógł: 1 razy

Auto: Lexus LS
Elektronika: Agis
Wtryskiwacze: ac w02
Reduktor: gold gt
Pojemność: 3969
Moc: 284
Kod Silnika: 1UZ-FE
Rok Produkcji: 1998
Cześć

Czy objawem popsucia sterownika (agis... Dokładniej nie wiem) może być podawanie do silnika zarówno Pb jak i LPG? Mój problem polega na tym, iż 2/3 miesiące temu silnik zaczął nierówno pracować, niemiłosiernie kopcic(płynu /oleju żadnego nie ubywa) i co najważniejsze spalać niesamowite ilości Pb (benzyna niespalona szła w wydech). Odłączylem wtedy przekaźnik od pompy paliwa i pojechałem w trasę bez żadnych problemów. Zaprowadziłem wtedy auto do Michała (klinikalpg) lecz po podłączeniu przekaźnika problem zniknął aż do dzisiaj. Sytuacja podobna- kopci, nierówno pracuje... Zgasilem silnik na 5 minut, odpalam i wszystko jest w porządku. Sterownik ma 8 lat.
Dodam, że odłączenie bezpiecznika lpg w niczym nie pomaga.
Zastanawiam się, czy uszkodzony ECU silnika mógłby dawać takie objawy, czy celowac bardziej w komputer gazowy?
Ktoś spotkał się z czymś podobnym?
Dodam, że samochód kupiłem we wrześniu i sterownik lpg był po prostu położony koło kielicha w wnece, gdzie był narażony na drgania /uderzenia o blachę podczas jazdy. Dopiero za mojej kadencji to poprawiłem.
Samochód jak i dane jak w profilu.


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-08, 09:02 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 18129
Lokalizacja: Wyszków

Pomógł: 1087 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
sądzę że to sterownik lpg, emulatory wtryskiwaczy nie zamykają wtryskiwaczy PB podczas pracy na lpg.


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-08, 10:42 

Dołączył(a): 2017-02-26, 12:46
Posty: 52
Lokalizacja: Pajęczno / Warszawa

Pomógł: 1 razy

Auto: Lexus LS
Elektronika: Agis
Wtryskiwacze: ac w02
Reduktor: gold gt
Pojemność: 3969
Moc: 284
Kod Silnika: 1UZ-FE
Rok Produkcji: 1998
To by pasowało i tak właśnie też Michał zasugerował. Tylko czy to możliwe że podczas pracy na zimnym silniku, zaraz po odpaleniu komputer gazowy tak miesza, że np jeden wtrysk pozostaje cały czas otwarty? Bo wtedy wyłączanie lpg guziczkiem nic nie daje a sytuacja ma tak samo miejsce na zimnym silniku jak i ciepłym silniku.


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-08, 11:01 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 18129
Lokalizacja: Wyszków

Pomógł: 1087 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
zdrowy_zab napisał(a):
Tylko czy to możliwe że podczas pracy na zimnym silniku, zaraz po odpaleniu komputer gazowy tak miesza, że np jeden wtrysk pozostaje cały czas otwarty? Bo wtedy wyłączanie lpg guziczkiem nic nie daje a sytuacja ma tak samo miejsce na zimnym silniku jak i ciepłym silniku

miesza gazowy a benzynowy to koryguje, masz już odpowiedź bo jak wyłączona pompa pb to tego problemu nie ma.

mogą też cieknąć wtryskiwacze PB.


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-10, 20:04 

Dołączył(a): 2011-11-25, 09:10
Posty: 2322
Lokalizacja: Warszawa klinikaLPG.pl

Pomógł: 125 razy

Auto: Lexus LS400/Toyota Previa
Elektronika: Optima Expert/LpgTech214
Wtryskiwacze: Barracuda/ Hana gre
Reduktor: Prins/Prins
Dysze: brak/brak
Pojemność: 4000/2400
Moc: 284/132
Kod Nadwozia: UCF20/TCR11
Kod Silnika: 1UZ-FE/2TZ-FE
Rok Produkcji: 1998/1997
Auto znów trafiło do mnie. Rozgrzane i wszystko działa co najmniej poprawnie.
I na pb i na LPG. Zostało na noc do wystygnięcia i rano będziemy testować.

Nie za bardzo mam model teoretyczny tego co się dzieje.
Wg zeznań ownera po odpaleniu motor jest zalewany beną, a po przełączeniu na gaz przez jakiś (jaki?) czas są podawane oba paliwa ?

Wg mojego rozumienia gdyby emulatory wtryskiwaczy benzynowych były niesprawne to problem pojawiałby się PO przełączeniu na LPG tymczasem problem zalewania pojawia się z odpaleniem zimnego silnika (benzyna).

tryszawy - w jaki sposób miałby mieszać gazowy przy pracy na benzynie ?

No teoretycznie to zaczynam skłaniać się do teorii lania wtrysków PB.
Ale dlaczego w końcu przestają lać gdy auto się rozgrzeje ???


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-10, 20:48 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 18129
Lokalizacja: Wyszków

Pomógł: 1087 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
Będziesz miał auto to sprawdź jakie długie korekty ma silnik przy jeździe na lpg a jakie na pb i pamiętaj że auto jest gaszone po jeździe na lpg i pamięta te korekty a uruchamiane jest na PB.


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-10, 21:15 

Dołączył(a): 2011-11-25, 09:10
Posty: 2322
Lokalizacja: Warszawa klinikaLPG.pl

Pomógł: 125 razy

Auto: Lexus LS400/Toyota Previa
Elektronika: Optima Expert/LpgTech214
Wtryskiwacze: Barracuda/ Hana gre
Reduktor: Prins/Prins
Dysze: brak/brak
Pojemność: 4000/2400
Moc: 284/132
Kod Nadwozia: UCF20/TCR11
Kod Silnika: 1UZ-FE/2TZ-FE
Rok Produkcji: 1998/1997
tak wiem.
Mikaell napisał(a):
Rozgrzane i wszystko działa co najmniej poprawnie.

jest jakiś kilkupunktowy rozjazd na bankach na ltft ale są one w okolicach zera.
Nie tędy droga.

Jeszcze pomysł mi przyszedł do głowy. Auto ma padniętą grzałkę jednej z pierwszych sond, co całkowicie zlałem jako potencjalną przyczynę zachowań, ponieważ mam tak samo w moim i jedynym u mnie objawem jest (poza błędem cały czas nie wyświetlającym CE na desce) są wysokie stft na tym banku przez pierwsze kilka minut zanim sonda rozgrzeje się od spalin. Po chwili korekty wyrównują się. Ale może w tym egzemplarzu inaczej się to zachowuje ?

Choć mimo wszystko bradziej obstawiam lejące wtryski pb. Nie spotkałem się chyba jeszcze z takimi... i dlaczego po rozgrzaniu problem ustępuje ?

Jak znam życie pewnie u mnie jutro wszystko będzie działało bez zarzutu....


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-11, 00:01 

Dołączył(a): 2017-02-26, 12:46
Posty: 52
Lokalizacja: Pajęczno / Warszawa

Pomógł: 1 razy

Auto: Lexus LS
Elektronika: Agis
Wtryskiwacze: ac w02
Reduktor: gold gt
Pojemność: 3969
Moc: 284
Kod Silnika: 1UZ-FE
Rok Produkcji: 1998
Ogólnie to jest jakiś "rak". Po odpaleniu po postoju 24h od razu czuć, że silnik nie pracuje na wszystkie cylindry (choć paliwo dostaje- za dużo i iskra jest ) a wokół samochodu niemiłosiernie czuć niespalona benzynę. Do Michała jechałem tak, że mi było wstyd bo kopcilo mocno no i ten zapach benzyny (nie ma znaczenia czy wg centralki lpg czy Pb)...w zasadzie nie było żadnej różnicy po przeliczeniu na LPG /Pb. Niestety pod koniec drogi, gdy silnik się już rozgrzał wszystkie objawy zniknęły. )
To wystąpiło dopiero 3ci raz od 3 miesięcy... I dwa razy w ciągu ostatnich dwóch odpalen po nocnych postojach ... Gdyby wtrysk pbi laly same z siebie byłoby to chyba ciągle, nie losowe? No a dodatkowo te emulatory... Nie powinny dopuścić do otwarcia wtryskow Pb. Niestety nie mam pojęcia co jest grane i tak samo pasuje mi tu awaria ECU jak i sterownika benzynowego. Gdyby sonda była niesprawna ECU przeszloby w Stan awaryjny i ot, ale wg mnie nie zalewaloby aż tak silnika.
Jak dla mnie drogi są dwie - podczas usterki odłączyć sterownik gazowy - jeśli problem jest dalej pozostaje naprawa ECU. Jeśli problem ustępuje - wówczas mamy winnego - sterownik lpg.
Pierwszy raz gdy wystąpiła ta awaria, było to na rozgrzanym silniku po 20km od ruszenia, więc zimny/ciepły chyba nie ma dla raka znaczenia.
I dodatkowo podczas awarii jeszcze raz odłączyć przekaźnik pompy paliwa aby sprawdzić czy dodatkowo nie jest zalewamy lpg (pierwotnie odłączenie mogło pomóc ale mogł to też być przypadek)


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-12, 22:42 

Dołączył(a): 2011-11-25, 09:10
Posty: 2322
Lokalizacja: Warszawa klinikaLPG.pl

Pomógł: 125 razy

Auto: Lexus LS400/Toyota Previa
Elektronika: Optima Expert/LpgTech214
Wtryskiwacze: Barracuda/ Hana gre
Reduktor: Prins/Prins
Dysze: brak/brak
Pojemność: 4000/2400
Moc: 284/132
Kod Nadwozia: UCF20/TCR11
Kod Silnika: 1UZ-FE/2TZ-FE
Rok Produkcji: 1998/1997
Mikaell napisał(a):
Jak znam życie pewnie u mnie jutro wszystko będzie działało bez zarzutu....


Nie muszę dodawać, że znam trochę (skądinąd nie dziwota po tylu latach:P) życie ?


- po przejściu w CL po lekkich przegazówkach rozgrzewających sondę bez grzałki.

- zaraz po odpaleniu

U mnie działa :-)

Zatem chyba pół-prewencyjne przelutowanie kondensatorów w ECM.


Załączniki:
20180512_143629.jpg
20180512_143629.jpg [ 138.67 KiB | Przeglądane 793 razy ]
20180512_143359.jpg
20180512_143359.jpg [ 140.46 KiB | Przeglądane 793 razy ]
Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-19, 00:57 
S_MOD
Avatar użytkownika

Dołączył(a): 2009-11-12, 20:11
Posty: 24590
Lokalizacja: Kraków/Skawina

Pomógł: 925 razy

Auto: Volvo XC90
Elektronika: Optima EXPERT
Wtryskiwacze: Barracuda 130
Reduktor: KME EXTREME
Dysze: Brak
Pojemność: 2922
Moc: 272->310
Kod Silnika: B6294T
Mikaell zrób sobie screeny z ustawień, przywróć sterownik do ustawień fabrycznych, wgraj najnowszy ( a jak już jest najnowszy, to wgraj ponownie ) firmware, po wgraniu znów do ustawień fabrycznych i na koniec wklep wszystko z ręki ( nie z pliku ustawień ).

Agisom zdarzały się takie zajawki, że jeden emulator nagle się jakoś zawieszał i lało dwoma paliwami.

Zazwyczaj po powyższych działaniach temat już więcej nie powracał.

_________________
Hamownia, chiptuning, serwis/wyłączanie DPF/FAP, profesjonalne strojenie LPG, AFR
http://gcstuning.pl


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-19, 11:16 

Dołączył(a): 2017-02-26, 12:46
Posty: 52
Lokalizacja: Pajęczno / Warszawa

Pomógł: 1 razy

Auto: Lexus LS
Elektronika: Agis
Wtryskiwacze: ac w02
Reduktor: gold gt
Pojemność: 3969
Moc: 284
Kod Silnika: 1UZ-FE
Rok Produkcji: 1998
ECU wyjęte i było u elektronika. Kondensatory wyglądają ok.
Struna, tylko że to się dzieje również na zimnym silniku, kiedy lpg jest wyłączone. Gazu raczej wtedy nie podaje, ale za to wariuje Pb (podejrzewam że 1 lub 2 wtryski są cały czas otwarte)


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-05-19, 21:28 

Dołączył(a): 2011-11-25, 09:10
Posty: 2322
Lokalizacja: Warszawa klinikaLPG.pl

Pomógł: 125 razy

Auto: Lexus LS400/Toyota Previa
Elektronika: Optima Expert/LpgTech214
Wtryskiwacze: Barracuda/ Hana gre
Reduktor: Prins/Prins
Dysze: brak/brak
Pojemność: 4000/2400
Moc: 284/132
Kod Nadwozia: UCF20/TCR11
Kod Silnika: 1UZ-FE/2TZ-FE
Rok Produkcji: 1998/1997
Rzecz dzieje się bardzo sporadycznie - mi się nie udało zaobserwować ...
Kondensatory w LS400 to znany problem, ale równie dobrze może być jak Struna piszesz.
Trudno wykluczyć bingo :-) znaczy kumulację obydwu awarii...
Ale zacząłbym od tych kondensatorów, choc oczywiście gdy auto do mnie trafi wykonam zalecenia Jurka.


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-06-14, 16:46 

Dołączył(a): 2017-02-26, 12:46
Posty: 52
Lokalizacja: Pajęczno / Warszawa

Pomógł: 1 razy

Auto: Lexus LS
Elektronika: Agis
Wtryskiwacze: ac w02
Reduktor: gold gt
Pojemność: 3969
Moc: 284
Kod Silnika: 1UZ-FE
Rok Produkcji: 1998
tryszawy napisał(a):
bo jak wyłączona pompa pb to tego problemu nie ma.


Pozwolę sobie zaktualizować temat.

Ostatnio znowu mi się to przydarzyło (po jakichś 2-3kkm spokoju). Odpięcie PB nic a nic nie zmieniło problemu. Silnik dalej kulał, kopcił (czuć było olej). Do momentu zanim odpiąłem pompę, faktycznie, waliło benzyną. Popracował, podymił (mocno, jak lokomotywa) tak z 5-10 minut, po czym mu przeszło.
Historia jak zawsze czyli odpalam, czuje, że nierówno pracuje, po chwili zaczyna kopcić a po dłuższej chwili objawy znikają.
Czyli podczas jednego problemu, spala benzyne, olej, no i gaz - bo kontrolka świeci. Wyłaczenie pompy PB powoduje spalanie tylko gazu i oleju.
Szach mat, ktoś ma jakieś pomysły :)?


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-06-14, 16:53 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 18129
Lokalizacja: Wyszków

Pomógł: 1087 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
zdrowy_zab napisał(a):
Szach mat, ktoś ma jakieś pomysły :)?



uszkodzony sterownik lpg, jego emulatory wtryskiwaczy PB.


Góra
 Zobacz profil  
 
 Tytuł: Re: Podaje Pb i LPG
PostLink | Napisane: 2018-06-14, 20:47 

Dołączył(a): 2011-11-25, 09:10
Posty: 2322
Lokalizacja: Warszawa klinikaLPG.pl

Pomógł: 125 razy

Auto: Lexus LS400/Toyota Previa
Elektronika: Optima Expert/LpgTech214
Wtryskiwacze: Barracuda/ Hana gre
Reduktor: Prins/Prins
Dysze: brak/brak
Pojemność: 4000/2400
Moc: 284/132
Kod Nadwozia: UCF20/TCR11
Kod Silnika: 1UZ-FE/2TZ-FE
Rok Produkcji: 1998/1997
tryszawy napisał(a):
uszkodzony sterownik lpg, jego emulatory wtryskiwaczy PB.

Zasadniczo niby od początku podejrzewałem, ale jaki model teoretyczny usterki ? do tego tak sporadycznej ?
A że ścierwo Agis bym wywalił z przyjemnością :) to inna rzecz. Ale nie lubię klienta namawiać na wyskok z kasy, gdy sam nie mam przekonania do diagnozy...


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 16 ]  Przejdź na stronę  | 1, 2  >>

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO