Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
 Tytuł: Nie przełącza na gaz, a interfejsem tak
PostLink | Napisane: 2017-07-14, 22:06 

Dołączył(a): 2017-07-14, 21:43
Posty: 2

Pomógł: 0 razy

Auto: Audi S6
Elektronika: Agis OBD/CAN
Wtryskiwacze: Barracuda
Reduktor: BRC Genius
Dysze: 2,8
Pojemność: 4200
Moc: 340
Rok Produkcji: 1999
Witam,
Mam problem z instalacją: sterownik Agis OBD/CAN, Wtryski Barracuda, Parownik BRC Ginius.
Mam zlepek instalacyjny w Audi S6 C5, Po zakupie zostało zdiagnozowane: Nie działa elektrozawór w butli, gaz jest cały czas podawany, ale trzyma drugi elektrozawór. (ale mimo tego instalacja działała) Stopiony bezpiecznik główny (był 20A), ale się nie przepalił. Zamieniony na 15A. Po tym manewrze instalacja przestała przerzucać się na gaz, ani automatycznie po odpaleniu auta, ani z przycisku. Mryga tylko zielona lampka od gazu i słychać, że otwiera się elektrozawór, ale auto nie przechodzi na prace na gazie. Gdy podłącze się komputerem i z tego poziomu wcisnę LPG auto zaczyna pracować na gazie. Zauważyłem, że brak jest wskazań z RMP. Ustawienia map też leżą. Czy spotkał się ktoś z takim problemem?


Załączniki:
audi 7.jpg
audi 7.jpg [ 291.69 KiB | Przeglądane 518 razy ]
audi 6.jpg
audi 6.jpg [ 428.3 KiB | Przeglądane 518 razy ]
audi 5.jpg
audi 5.jpg [ 354.1 KiB | Przeglądane 518 razy ]
audi 4.jpg
audi 4.jpg [ 367.6 KiB | Przeglądane 518 razy ]
audi 2.jpg
audi 2.jpg [ 326.05 KiB | Przeglądane 518 razy ]
audi 3.jpg
audi 3.jpg [ 259.36 KiB | Przeglądane 518 razy ]
adi1.jpg
adi1.jpg [ 282.68 KiB | Przeglądane 518 razy ]
audi.jpg
audi.jpg [ 252.8 KiB | Przeglądane 518 razy ]
Góra
 Zobacz profil  
 
 Tytuł: Re: Nie przełącza na gaz, a interfejsem tak
PostLink | Napisane: 2017-07-15, 17:36 

Dołączył(a): 2010-11-10, 10:33
Posty: 1822
Lokalizacja: Toronto

Pomógł: 107 razy

Auto: Civic
Elektronika: Bez gazu
Kabel od obrotow nie podlaczony/przerwany ? Przelaczajac w programie wymuszasz prace na LPG niezaleznie od temperatury i obrotow przelaczania.

Typ wtryskiwacza i strojenie tez sa tajemnicze.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie przełącza na gaz, a interfejsem tak
PostLink | Napisane: 2017-07-16, 22:03 

Dołączył(a): 2010-11-18, 07:06
Posty: 2136
Lokalizacja: krzczonów

Pomógł: 56 razy

Auto: a8 /scorpio
Elektronika: agis /agis
Wtryskiwacze: hana /hana
Reduktor: gurter /artic
Dysze: zielone
Pojemność: 4.2
Moc: 310/207
Rok Produkcji: 1999/1995
nowszy soft ma już obroty z wtryskiwaczy i wtedy kabel nie musi być podłączony
reszta jakaś dziwna
jak obroty będzie widział to problem zniknie


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie przełącza na gaz, a interfejsem tak
PostLink | Napisane: 2017-07-17, 12:44 

Dołączył(a): 2017-07-14, 21:43
Posty: 2

Pomógł: 0 razy

Auto: Audi S6
Elektronika: Agis OBD/CAN
Wtryskiwacze: Barracuda
Reduktor: BRC Genius
Dysze: 2,8
Pojemność: 4200
Moc: 340
Rok Produkcji: 1999
Uwalony był brązowy przewód od obrotów, prawdopodobnie wynik uszkodzonego bezpiecznika. Dla wszystkiego tak jak napisał pepicosi wziąłem sygnał z wtryskiwaczy.
Dzięki za zainteresowanie i pomoc.


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO