Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 
Autor Wiadomość
 Tytuł: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-06, 12:09 
Pomaga
Avatar użytkownika

Dołączył(a): 2011-10-07, 17:42
Posty: 4818
Lokalizacja: DE - Boppard

Pomógł: 449 razy

Auto: A8 quattro
Elektronika: NEVO Pro
Wtryskiwacze: Barracuda
Reduktor: KME
Pojemność: V8
Rok Produkcji: 2ooo
Siema panowie, mam w rękach auto z instalacją ACON AGIS OBD/CAN P13 ISO. Nie mogę się z tym sterownikiem połączyć, używam programu AGIS OBD/CAN v3.10 i oryginalnego interfejsu KME, który na 100% działa. Może ktoś z was ma dla mnie podpowiedź ...jest jakaś możliwość konfiguracji portów USB?
Z góry dziękuję za jakiekolwiek wskazówki.


Załączniki:
20180506_122408.jpg
20180506_122408.jpg [ 368.83 KiB | Przeglądane 727 razy ]
Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-06, 12:53 

Dołączył(a): 2013-05-22, 21:14
Posty: 781
Lokalizacja: Okolice Bełchatowa .795-10-80-70

Pomógł: 55 razy

Auto: Passat b7 , Alfa Mito
Elektronika: ciekły wtrysk lpg Nevo
Wtryskiwacze: Fabryczne , Barracuda
Reduktor: Brak , Silver
Dysze: Fabryczne Brak
Pojemność: 2.0 TSI , 1.4 T-JET
Moc: 211 , 180
Rok Produkcji: 2012 , 2009
danishow , nie ten soft , spróbuj v 1.31. Ten którym próbujesz był chyba do starych obd can


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-06, 14:37 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 18123
Lokalizacja: Wyszków

Pomógł: 1087 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
ściągnij wszystkie programy agis, nie zawsze komunikuje się z tym co naklejone na obudowie.


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-06, 21:10 
Pomaga
Avatar użytkownika

Dołączył(a): 2011-10-07, 17:42
Posty: 4818
Lokalizacja: DE - Boppard

Pomógł: 449 razy

Auto: A8 quattro
Elektronika: NEVO Pro
Wtryskiwacze: Barracuda
Reduktor: KME
Pojemność: V8
Rok Produkcji: 2ooo
Ok chłopaki, dzięki. Znalazłem wersję 1.47, zobaczymy co z tego wyjdzie.


...znalazłem TUTAJ program P13, to chyba będzie to ;)


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-14, 21:17 
Pomaga
Avatar użytkownika

Dołączył(a): 2011-10-07, 17:42
Posty: 4818
Lokalizacja: DE - Boppard

Pomógł: 449 razy

Auto: A8 quattro
Elektronika: NEVO Pro
Wtryskiwacze: Barracuda
Reduktor: KME
Pojemność: V8
Rok Produkcji: 2ooo
Udało się połączyć zalinkowanym wyżej programem i interfejsem KME, niestety sterownik jest uwalony - nie odcina wtrysków paliwowych. Teraz mam dylemat czy szukać takiego samego ustrojstwa czy założyć kompletnie inną elektronikę.


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-14, 21:53 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 18123
Lokalizacja: Wyszków

Pomógł: 1087 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
danishow napisał(a):
założyć kompletnie inną elektronikę.



Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-14, 21:59 

Dołączył(a): 2010-11-10, 10:33
Posty: 2145
Lokalizacja: Toronto

Pomógł: 131 razy

Auto: Civic
Elektronika: Bez gazu
Jak bardzo chcesz to mozna naprawic emulator.


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-14, 22:24 
Pomaga
Avatar użytkownika

Dołączył(a): 2011-10-07, 17:42
Posty: 4818
Lokalizacja: DE - Boppard

Pomógł: 449 razy

Auto: A8 quattro
Elektronika: NEVO Pro
Wtryskiwacze: Barracuda
Reduktor: KME
Pojemność: V8
Rok Produkcji: 2ooo
tryszawy, tak by było najlepiej ale to właściciel auta ostatecznie zadecyduje.
BD911, moim zdaniem nie ma sensu inwestować w to padło, naprawi się emulator to pewnie zaraz coś innego padnie :?

p.s.
Wrzuciłem fotę spod machy do odpowiedniego działu.


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak połączenia z AGIS-em
PostLink | Napisane: 2018-05-14, 22:31 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 18123
Lokalizacja: Wyszków

Pomógł: 1087 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
danishow napisał(a):
, tak by było najlepiej ale to właściciel auta ostatecznie zadecyduje.

jak inwestor decyduje to załóż emulator np stag 4


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO