Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
 Tytuł: Brak masy na elektrozaworach
PostLink | Napisane: 2018-05-30, 07:48 

Dołączył(a): 2012-12-13, 16:55
Posty: 37

Pomógł: 0 razy

Auto: CC
Elektronika: Stag
Witam

Panowie pojawił się niespodziewany problem z brakiem masy na elektrozaworach przez co wraz z przełączeniem zawory się nie otwierają i auto gaśnie ale do rzeczy.

Po podaniu tymczasowej masy na oba elektrozawory (z obudowy wielozaworu i z aku dla elektrozaworu w reduktorze) zawory otwierają się i instalacja pracuje.

Z tego co sprawdziłem:

:arrow: Sterownik ma i dostaje masę z aku (zresztą w przeciwnym razie nic by nie działało).

:arrow: Pomiędzy sterownikiem a + przewodem elektrozaworów jest ciągłość przewodu (nigdzie nie jest przerwany). Tak samo jest ciągłość w kablu masowym pomiędzy elektrozaworami.

:arrow: Wraz z przełączeniem na gaz na oba zaworach pojawia się +12V tylko że do pomiaru miernikiem masę muszę wziąć np z aku na czas sprawdzenia, bo gdy sondę wbije w kabel minusowy elektrozaworu to nie wykrywa napięcia.

:arrow: Kolejna kwestia to gdy miernik ustawiam na sprawdzenia przejścia (piszczy) i gdy jedną sondę miernika przyłożę do kabla minusowego elektrozaworu który jest w butli a drugą sondę dam na obudowę wielozaworu to miernik się odzywa, czyli przejście do masy jest. Natomiast jeśli dokonuje sprawdzenia elektrozaworu w reduktorze to wygląda on następująco:

Obrazek

I pomiędzy kablem minusowym elektrozaworu w którego wpięta jest sonda miernika a metalową obudową elektrozaworu przejście do masy jest i miernik piszczy. (na uwagę zasługuje tu mały kabelek z oczkiem przykręcony do obudowy elektrozaworu)
Natomiast jeśli drugą sondę zamiast do metalowej obudowy cewki przyłożę do pokrywy zaworów/głowicy, miernik przestaje piszczeć i pokazuje wartość ok 200. Czy tu nie ma jakiegoś problemu ?? :?:


Czy sterownik LPG podaje również masę na elektrozawory wraz z przełączeniem na LPG ? Jakiś układ/scalak uszkodziłby się w sterowniku ? Bo już naprawdę nie wiem.. Jedynie co robiłem nim to zaczęło się dziać to wymieniłem czujnik poziomu gazu ale tylko go przykręciłem bez fizycznego jego podpinania. Zresztą co ma czujnik poziomu gazu do elektrozaworów...


Ostatnio edytowano 2018-05-30, 08:19 przez wachus, łącznie edytowano 2 razy

Góra
 Zobacz profil  
 
 Tytuł: Re: Brak masy na elektrozaworach
PostLink | Napisane: 2018-05-30, 07:57 
Avatar użytkownika

Dołączył(a): 2012-04-18, 07:17
Posty: 3813
Lokalizacja: Świdnik

Pomógł: 487 razy

Auto: Laguna III
Elektronika: Tech One
Wtryskiwacze: Barracuda 130
Reduktor: Magic 3
Dysze: brak
Pojemność: 2.0T
Moc: 170KM
Racze masa na elektrozawory idzie z wiązki od akumulatora albo bezpośrednio olbo przez sterownik. Jeśli podczas przełączania sterownik podaję +12V to dorób masę przy elektrozaworze pod maską i ciesz się jazdą na LPG :)


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak masy na elektrozaworach
PostLink | Napisane: 2018-05-30, 08:05 

Dołączył(a): 2012-12-13, 16:55
Posty: 37

Pomógł: 0 razy

Auto: CC
Elektronika: Stag
Wiesz tak teraz zrobiłem ale ciekawi mnie co się stało


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak masy na elektrozaworach
PostLink | Napisane: 2018-05-30, 08:16 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 17767
Lokalizacja: Wyszków

Pomógł: 1056 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
wachus napisał(a):
Wiesz tak teraz zrobiłem ale ciekawi mnie co się stało




skorodowały styki od masy, zobacz gdzie jest przykręcony czarny kabelek, zapewne wkrętem do karoseri.


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO