Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 37 ]  Przejdź na stronę  | 1, 2, 3  >>
Autor Wiadomość
 Tytuł: Autronic al800 przestał działać
PostLink | Napisane: 2018-06-23, 15:21 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
Witam pojawił się problem. Do dzisiaj wszystko było ok po przełączenie zaplonu zapalają się dioda na przycisku po rozgrzAniu samochodu przełącza się na gaz i świeciła . W tym momencie nie działa niewiem czy to tylko przycisk czy coś więcej . Posprawdzalem bezpieczniki i dla pewności wymieniłem na nowe są ok . W momencie podłączania bezpiecznika słychać jak ustawia się krokowy ale dioda nie swieci ani przy rozruchu ani po ani jak się nagrzeje nie przełącza się na gaz . Co dalej sprawdzać ? Nie mogę nigdzie znaleźć opisu połączeń do tego sterownika ani nawet sam sterownik ciężko dostać czym go można zastąpić auto to berlingo 1.4 kfx 8v 99 rok


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-06-23, 16:13 

Dołączył(a): 2010-03-05, 21:52
Posty: 1451
Lokalizacja: Krosno

Pomógł: 134 razy

Auto: Ford Escape
Elektronika: Stag Qmax
Wtryskiwacze: Barracuda
Reduktor: AC R01
Pojemność: 3000
Moc: 197
Rok Produkcji: 2003
Czy problem nie dotyczy instalacji z tego tematu: autronic-al800-jak-i-gdzie-podlaczyc-t68521.html
Jeżeli tak, to po co zakładać nowy?


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-06-23, 20:37 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
Tak dokładnie, tam jest wątek jak podłączyć instalacje do interfacu , ten dotyczy nie załączającej się instalacji . Na większości forum jest jeden problem jeden wątek dlatego tak napisałem . Jeżeli źle proszę o połączenie.

Update problemu instalacja pi poprawieniu zimnych lutòw się załącza automatycznie niestety przełącznik nie działa , zamówię nowy być może w nim leży problem . Pozdrawiam


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-07, 19:06 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
Witajcie po jakimś czasie.
Nowy przelacznik również nie działa ani nie reaguje . Zastanawiam się czy mogę sam zbudować taki przelacznik na zasadzie :
On-off które będzie rozlaczalo zasilanie sterownika (plus z akumulatora)
I dioda podpięta pod elektrozawor która by sygnalizowala włączenie instalacji lpg . Może jakiś inny pomysł ?


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-08, 10:38 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6335
Lokalizacja: Łódź

Pomógł: 700 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Nie reaguje bo pewnie z wiązki po latach tylko izolacja została.


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-09, 07:04 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
Hej. Nie. Wiązka pomierzona . Ma przejścia od pinu we wtyczce do styków w przelaczniku.
Stawiałbym na sterownik .


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-09, 13:18 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6335
Lokalizacja: Łódź

Pomógł: 700 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Co z tego, że ma przejścia jak masz miernik na zwarcie ustawiony, puść napięcie i zmierz jakie masz na końcu wtedy będziesz miał punkt odniesienia. Oczywiście nie neguję uszkodzonego sterownika ale to też da się wykluczyć tzw. bypasem ;)


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-09, 15:09 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
No właśnie nie :-) oczywiście mierzyłem tak jak mówisz ale oprócz tego podpinałem kable do akumulatora (żółty i czarny) i dioda swieci czyli napięcie przechodzi przez przewody po podłączeniu do sterownika napięcia brak dlatego stawiałbym na sterownik .oczywiście można ale tej jest sprawny(pod względem pracy na gazie) a kupić drugi za 100 tylko po to żeby dioda świeciła i przycisk działał (nie ma stanu paliwa ) to taniej wyjdzie podłączyć tak jak opisałem :-)


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-09, 18:50 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6335
Lokalizacja: Łódź

Pomógł: 700 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Taniej może i tak tylko co na to diagnosta powie na przeglądzie.


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-09, 19:00 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
Czy diagnosta może się czepiać czegoś takiego ? Nie wyglądało by to niechlujnie . Ogólnie za 3 zł (na oko ) można kupić przelacznik podświetlny mniej więcej taki jak jest w I generacji tylko bez literki G. Jako że lubię się bawić w kabelkach a i w garażu znajdę jakieś pół kilometra przewodów różnych kolorów i grubości nie będzie to łatanie z 15 różnych . W tym momencie jak mi się skończy gaz to musze lecieć i wyciągnąć bezpiecznik żeby jechać dalej na bezynie . Wyłącznik porostu rozłączał by ten obowód a po włączeniu załączał by się gaz. Wykąbinuje coś takiego i pochwałe się jak wyszło .
Dzięki za odpowiedźi i podpowiedzi. Czekam na info o zdaniu diagnosty :-)


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-09, 19:29 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6335
Lokalizacja: Łódź

Pomógł: 700 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Mi ze 3 lata wstecz czepiał się, włącznik od STAGa 50 nie przy każdym naciśnięciu reaguje wiec podobnie jak u ciebie tyle, że Ty masz stadium dalej.


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-16, 09:29 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
No. .. centralka chyba w stanie agonalnym w weekend zanim zabrałem się za przelacznik przestał przełączać się na gaz . Nie cykaja elektrozawory wogole.przedzwoniłem kable . Opór czujnika temperatury zmienia się wraz ze wzrostem , napięcie czujnika obrotów podłączone do cewki również czyli sygnały są mimo wsio nie przelacza . Nie mogę się połączyć z komputerem bo nie chodzi na gazie . Zamówiłem juz druga centralka będzie za kilka dni . Czy do tego czasu mogę podać napięcie na elektrozawor żeby jeździł na lpg ?
Jak to zrobić podać bezpośrednio na ez przy reduktrze nie dołączając przewodów czy może rozłączyć pin przy sterowniku i tam podać napięcie w stronę elektrozaworów. Czy po podaniu napięcia odłączy zasilanie benzyny czy będzie pracował na obu paliwach?

A zapomniałem dodać że po odłączeniu i podłączeniu napięcia na sterownik słuchać jak attutator się ustawia wiec coś tam jeszcze działa


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-16, 14:53 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
Wiec tak po podaniu napięcia na niebieski przewod od elektrozaworow na odpalonym silniku słychać jak pykaja i leci gaz ale samochód się dławi przy dodaniu gazu gasnie . Po odłączeniu attutatora i podaniu napięcia samochod pracuje normalnie . Nie sposób wyczuć czy na lpg czy na pb. Czy on wtedy pracuje na lpg z otwartym silniczkiem porostu ? Czy mogę tak jeździć parę dni dopuki nie przyjdzie sterownik ?


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-16, 19:46 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6335
Lokalizacja: Łódź

Pomógł: 700 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Oczywiście, że możesz przecież nikt zobowiązująco ci tego nie zabroni. Sprawdzić możesz na czym jedziesz odlaczajac przy reduktorze zasilanie cewki, jak zgaśnie to wiadome że na lpg.


Góra
 Zobacz profil  
 
 Tytuł: Re: Autronic al800 przestał działać
PostLink | Napisane: 2018-07-17, 14:13 

Dołączył(a): 2018-04-09, 21:09
Posty: 34

Pomógł: 0 razy

Auto: Citroen berlingo
Elektronika: Autronic al800
Reduktor: Tomasetto 100hp
Pojemność: 1360
Moc: 75
Kod Silnika: Kfx
Rok Produkcji: 1999
Hej. Dzisiaj to sprawdziłem . Podałem napięcie na niebieski przewod . Odlaczyłem cewkę na reduktorze ale samochod dalej normalnie pracował czyli wogole nie odcina benzyny


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 37 ]  Przejdź na stronę  | 1, 2, 3  >>

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO