Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 
Autor Wiadomość
 Tytuł: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 07:39 

Dołączył(a): 2012-02-17, 07:23
Posty: 4

Pomógł: 0 razy

Auto: OPEL SINTRA
Elektronika: LPGTECH
Wtryskiwacze: REG
Reduktor: Shark
Pojemność: 2200
Moc: 141
Rok Produkcji: 1999
Witam wszystkich to mój pierwszy post. Mam następujący problem. Przy ujemnych temperaturach samochód odpala na pb po osiągnięciu temp ok 25st C słychać przełączanie zaworu przy butli wtryski od gazu nie pracują, dioda miga na zielono, przełączenie na gaz następuje dopiero po długiej i dynamicznej jeździe lub po zatrzymaniu samochodu na parę minut. Dodam że reduktor jest osłonięty i nie jest owiewany zimnym powietrzem. Gazownik rozkłada ręce i dodatkowo nie pozwala podpiąć się pod sterownik gazu z groźbą utraty gwarancji. Temperatura gazu (nie parownika) jest mierzona przez PTS01 gazownik twierdzi że ta temperatura nie ma wpływu na przełączanie co wydaje mi się za trochę dziwne w programie ma ją ustawioną na 0. Wtryskiwacze nie są podgrzewane. Jaką powinien mieć rezystancję czujnik temp. pts01 przy 0st.C. Proszę o pomoc


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 08:27 
Avatar użytkownika

Dołączył(a): 2009-07-04, 20:27
Posty: 3190
Lokalizacja: Rzeszów

Pomógł: 49 razy

Auto: Saab 9-5 AERO/Subaru OBK
Elektronika: Tech 516/Stag Q-box
Wtryskiwacze: HANA niebieska/AC W03
Reduktor: 2xACR01/ACR01
Dysze: brak/?
Pojemność: 2300/3630
Moc: ok. 235KM, 360Nm/260KM
Kod Nadwozia: YS3E/BS
Kod Silnika: B235E po modach/EZ36D
Rok Produkcji: 2002/2015
dan00 napisał(a):
emperatura gazu (nie parownika) jest mierzona przez PTS01 gazownik twierdzi że ta temperatura nie ma wpływu na przełączanie

Bzdura. Ma i to duże znaczenie. Podam Ci przykład. Przy -20 st na zewnątrz przejściu przy 25 st. i temp minimalnej gazu 1 st. auto przełączało mi się po 4-5 km. Zmieniłem temperaturę gazu na -25 st. i przełącza mi się po 800 m przy tej samej temp. na zewnątrz (bez żadnego kangura, szarpania czy coś w tym stylu).
Problem polega na tym, że silnik jest zimny i wszystko wokół też. Płyn już osiągnie temp. wymaganą do przełączenia ale gaz w wężu jest nadal zimny więc sterownik czeka na spełnienie drugiego kryterium jakim jest temp. gazu. Dopiero jak się wszystko w komorze zacznie rozgrzewać (nagrzeje się czujnik również) to Ci przełącza. A silnik to kawał kloca metalowego więc to chwilę musi potrwać... ;) Ustawienie temp. gazu na -25 st w niczym nie przeszkadza, bo jak reduktor jest ciepły to jest to tylko kwestia przepchnięcia zimnego gazu, który jest w wężu.
Wymuś na gazowniku zmianę temp. gazu na niższą a sam się przekona. Albo zostaw u niego auto na noc i niech obserwuje temperatury podczas rozgrzewania.


Ostatnio edytowano 2012-02-17, 08:52 przez jareki007, łącznie edytowano 1 raz

Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 08:39 

Dołączył(a): 2012-01-05, 14:38
Posty: 1828

Pomógł: 165 razy

Auto: VW Passat 1.8 TSI
Elektronika: LGITECH
Pojemność: 1798
Moc: 160
Kod Silnika: CDAA
Rok Produkcji: 2010
Sytuacja, kiedy sterownik włączy zawory i czeka na przełączenie jest w dwóch przypadkach, mianowicie temperatura niższa niż ustawiona temp. przejścia na gaz lub nieosiągnięte minimalne obroty pracy na gazie.
Sterownik nie rejestruje połączenia, kiedy podglądasz parametry. Dopiero zmiana czegokolwiek spowoduje zapisanie połączenia i identyfikatora komputera.
Dodatkowo w ramce u dołu programu jest monit, który mówi na co oczekuje sterownik aby przejść na gaz.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 09:07 

Dołączył(a): 2012-02-17, 07:23
Posty: 4

Pomógł: 0 razy

Auto: OPEL SINTRA
Elektronika: LPGTECH
Wtryskiwacze: REG
Reduktor: Shark
Pojemność: 2200
Moc: 141
Rok Produkcji: 1999
Dzięki za odpowiedź. Warunek obrotów mam na pewno spełniony (850) więc pozostaje opcja temperatury gazu. Z drugiej strony trochę mnie dziwi że producent nie przewiduje takich sytuacji. Czy na pewno po rozruchu jest mierzona temperatura w przewodzie bez próby jego przepchania dalej?


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 09:19 
Avatar użytkownika

Dołączył(a): 2009-07-04, 20:27
Posty: 3190
Lokalizacja: Rzeszów

Pomógł: 49 razy

Auto: Saab 9-5 AERO/Subaru OBK
Elektronika: Tech 516/Stag Q-box
Wtryskiwacze: HANA niebieska/AC W03
Reduktor: 2xACR01/ACR01
Dysze: brak/?
Pojemność: 2300/3630
Moc: ok. 235KM, 360Nm/260KM
Kod Nadwozia: YS3E/BS
Kod Silnika: B235E po modach/EZ36D
Rok Produkcji: 2002/2015
Można załączyć podgrzewanie wtrysków a wtedy podczas pracy na pb do ustawionego progu temp. reduktora zostanie upuszczone ciśnienie z węża reduktor-wtryski. No ale to nie zmieni temp.. Dopiero jak otworzy się zawór przy reduktorze i puści ciepły gaz (czujnik zareaguje natychmiastowo bo ma termistor w strudze).
Co więcej ustawienie progu podgrzewania na np. 24 st. przy 25 st. przejścia i 0 gazu może spowodować ponowne sklejenie wtrysków bo zanim rozgrzeje się komora (a później czujnik) to podgrzewanie już nie działa (reduktor ciepły a czujnik zimny nadal). Sprawdziłem to u siebie.
Pretensji do producenta nie masz co mieć bo o ustawieniach decyduje gazownik. Jest kilka edytowalnych warunków przełączania.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 09:33 

Dołączył(a): 2012-02-17, 07:23
Posty: 4

Pomógł: 0 razy

Auto: OPEL SINTRA
Elektronika: LPGTECH
Wtryskiwacze: REG
Reduktor: Shark
Pojemność: 2200
Moc: 141
Rok Produkcji: 1999
Pretensji nie mam. Instalacja poza tym działa wzorowo. Może zastosowanie czegoś takiego http://q2autogaz.pl/podgrzewacz-gazu-fazy-lotnej-p-118.html byłoby dobrym rozwiązaniem. Na razie będę próbował przekonać fachowca do obniżenia temp. gazu.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 09:36 
Avatar użytkownika

Dołączył(a): 2009-07-04, 20:27
Posty: 3190
Lokalizacja: Rzeszów

Pomógł: 49 razy

Auto: Saab 9-5 AERO/Subaru OBK
Elektronika: Tech 516/Stag Q-box
Wtryskiwacze: HANA niebieska/AC W03
Reduktor: 2xACR01/ACR01
Dysze: brak/?
Pojemność: 2300/3630
Moc: ok. 235KM, 360Nm/260KM
Kod Nadwozia: YS3E/BS
Kod Silnika: B235E po modach/EZ36D
Rok Produkcji: 2002/2015
Tylko po co skoro to jest kwestia przestawienia jednego parametru? Dwie minuty roboty i po sprawie.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 09:39 
Avatar użytkownika

Dołączył(a): 2009-07-04, 20:27
Posty: 3190
Lokalizacja: Rzeszów

Pomógł: 49 razy

Auto: Saab 9-5 AERO/Subaru OBK
Elektronika: Tech 516/Stag Q-box
Wtryskiwacze: HANA niebieska/AC W03
Reduktor: 2xACR01/ACR01
Dysze: brak/?
Pojemność: 2300/3630
Moc: ok. 235KM, 360Nm/260KM
Kod Nadwozia: YS3E/BS
Kod Silnika: B235E po modach/EZ36D
Rok Produkcji: 2002/2015
Podejrzewam, ze gość się boi aby na wtryski nie poszedł zimny gaz i ich nie zamroził. Ale taka sytuacja nie będzie miała miejsca bo reduktor rozgrzany do 25 st. daje gaz powyżej 0.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 09:40 
Pomaga

Dołączył(a): 2008-01-21, 16:06
Posty: 21728
Lokalizacja: Wyszków

Pomógł: 1360 razy

Auto: Audi 100 avant quattro
Elektronika: Tech 328
Wtryskiwacze: barakuda
Reduktor: KME gold c1.2
Dysze: 2.4
Pojemność: 2771
Moc: 174km
Kod Nadwozia: 4a5
Kod Silnika: AAH
Rok Produkcji: 1993
dan00 napisał(a):
Na razie będę próbował przekonać fachowca do obniżenia temp. gazu.



Napisz do lpgtech i odpowiedź wydrukuj i zanieś gazownikowi i niech tak zrobi jak producent zaleca.
Przy okazji to wydrukuj też instrukcję ,może być potrzebna. Ja już tak swojego kolegę wysłałem z takim ,,narzędziem,, do gazownika i naprawdę okazało się to narzędzie bardzo skuteczne.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-17, 16:52 

Dołączył(a): 2009-08-09, 21:45
Posty: 8793
Lokalizacja: London

Pomógł: 116 razy

Auto: Audi A3
Elektronika: ECU MASTER
Wtryskiwacze: ID850
Reduktor: -
Dysze: -
Pojemność: 2.0L
Moc: stuku puku
Kod Nadwozia: 8L
Kod Silnika: AGU
Rok Produkcji: 1998
dan00, powiedz gazownikowi zeby nie ruszal parametrów których nierozumie. Z tego co kojarze tech automatu ustawiony jest na -25 stopni lpg.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-18, 14:40 
#Moderator

Dołączył(a): 2009-08-05, 11:54
Posty: 12121
Lokalizacja: opolskie

Pomógł: 35 razy

Auto: Mustang GT
Elektronika: Tech 518
Wtryskiwacze: Hana
Reduktor: 1x Prins, był 1 x IG1
Dysze: Niebieskie
Pojemność: 4600
Moc: 352
Masz na 100% gwarancję producenta na części, ja bym tą gwarancję sobie odpuścił razem z gazownikiem.


Góra
 Zobacz profil  
 
 Tytuł: Re: Nie załącza wtrysków
PostLink | Napisane: 2012-02-20, 08:37 

Dołączył(a): 2012-02-17, 07:23
Posty: 4

Pomógł: 0 razy

Auto: OPEL SINTRA
Elektronika: LPGTECH
Wtryskiwacze: REG
Reduktor: Shark
Pojemność: 2200
Moc: 141
Rok Produkcji: 1999
Dzięki wszystkim za podpowiedź zrobiłem tak jak pisał tryszawy gazownik ustawił wszystko tak jak proponowaliście i problem znikł. Mail od producenta pomaga.


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 -
phpBB SEO