Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
 Tytuł: Protec Digital; nie pali na żadnym z paliw
PostLink | Napisane: 2018-02-18, 08:02 

Dołączył(a): 2017-12-03, 16:33
Posty: 5
Lokalizacja: Bydgoszcz

Pomógł: 0 razy

Auto: Opel Vectra
Elektronika: Protec Digital
Pojemność: 1796
Moc: 90
Kod Nadwozia: A
Kod Silnika: C18NZ
Rok Produkcji: 1991
Witajcie :) powracam z problemem w mojej Vectrze A. Od kilku dobrych lat założona tam była instalacja z centralką Protec Digital PD-2 i "podstawką" wtrysku gazu tuż pod wtryskiem benzyny. Auto śmigało do pewnego czasu bardzo dobrze, a pewnego dnia po prostu nie odpaliło. Zawiodła benzyna i awaryjne odpalaniem na gazie. Bezpieczniki, przekaźniki, pompa paliwa sprawdzone i wymienione. Po przejrzeniu wiązki od gazu nie wyszło nic, kompletnie. Wymieniłem centralkę od gazu i dalej bez zmian, auto po prostu nie odpala. Żeby móc jeździć autem wpiąłem się "na spinkę" w dwa piny od instalacji gazowej odpowiedzialnej za sygnał wtrysku (żółte przewody). Auto pali ale tylko na benzynie. Po przełączniu na gaz czy benzynę diody zmieniają odpowiednio kolor, ale nie słyszę np. wielozaworu w butli. Jakieś rady? :)

Vectra A 1991 1.8 8V 90KM na jednopunktowym wtrysku, instalacja na bazie Protec Digital PD-2.


Góra
 Zobacz profil  
 
 Tytuł: Re: Protec Digital; nie pali na żadnym z paliw
PostLink | Napisane: 2018-02-18, 11:16 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6407
Lokalizacja: Łódź

Pomógł: 705 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Sprawdzić czy dochodzi do nich napięcie podczas próby przełączenia.


Góra
 Zobacz profil  
 
 Tytuł: Re: Protec Digital; nie pali na żadnym z paliw
PostLink | Napisane: 2018-02-18, 14:30 

Dołączył(a): 2017-12-03, 16:33
Posty: 5
Lokalizacja: Bydgoszcz

Pomógł: 0 razy

Auto: Opel Vectra
Elektronika: Protec Digital
Pojemność: 1796
Moc: 90
Kod Nadwozia: A
Kod Silnika: C18NZ
Rok Produkcji: 1991
Faktycznie, nie sprawdziłem tego ale na pewno nie dochodzi. Założyłem chwilę temu centralkę Stag2-W, użyłem przekaźnika do wtryskiwacza benzyny, no i odpala ale tylko na benzynie. Nie słychać cyknięcia elektrozaworów gazu przy przełączaniu przyciskiem.


Góra
 Zobacz profil  
 
 Tytuł: Re: Protec Digital; nie pali na żadnym z paliw
PostLink | Napisane: 2018-02-18, 14:37 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6407
Lokalizacja: Łódź

Pomógł: 705 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
No to gdzieś jest coś nie tak z tym obwodem.


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 -
phpBB SEO