Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
Autor Wiadomość
 Tytuł: Sporadycznie podczas dłużej jazdy przerywa/dusi się
PostLink | Napisane: 2019-01-18, 17:43 

Dołączył(a): 2019-01-18, 16:57
Posty: 3

Pomógł: 0 razy

Auto: Vw Polo 6n
Reduktor: Lovato R92
Pojemność: 1398
Moc: 60
Kod Silnika: APQ
Rok Produkcji: 1998
Witam. Mam pewien problem.
Kupiłem niedawno VW Polo 1.4 MPI 8v 60km z 1998 roku, od 2005 roku jest w nim zamontowana instalacja gazowa. Samochód kupiłem od pośrednika, który mówił mi że są jakieś problemy z instalacją LPG. Potrzebowałem samochodu taniego, na podjazdy do pracy.
Reduktor to Lovato RG 92, emulator wtryskiwaczy Stag2-E4, na wężu register oraz mikser. Przełącznik typu I 0 II.
Samochód nie chciał chodzić na LPG, butla jest z 2018 roku. Podjechałem do gazownika, popatrzył pod maskę i powiedział że przyjechać za kilka dni ale na start do wymiany parownik. Porozmawiałem ze znajomym i doradził mi abym sam sobie zregenerował ten parownik. Więc kupiłem zestaw naprawczy, wszystko wyczyściłem oraz poskładałem no i teoretycznie wydawało się na początku wszystko ok. Zacząłem bawić się w regulację i o dziwo mojemu zdziwieniu samochód działał prawidłowo gdy register był zakręcony. Sprawdzałem przełącznik i przy przerzuceniu pomiędzy I a 0 i II było słychać pstrykający elektrozawór przy butli jak i pod maską. W ramach testów pojechałem kilka kilometrów, miałem w baku mało paliwa, ale wydawało mi się że na rozruchy będzie wystarczająco. Przełącznik od LPG miałem w pozycji II i świeciła się zielona lampka, gaz w butli był także. Aż w mieście na światłach zgasł mi samochód i nie mogłem go wogóle odpalić na PB jak i LPG. Myślałem może że padła cewka ale sprawdziłem i skra była. Holowaliśmy samochód aż spróbowałem go odpalić na "pych". I o dziwo zapalił na LPG ale działał tylko na wysokich obrotach, przy okazji był wystrzał w filtrze powietrza. Trochę podregulowałem register i pojechałem cały czas trzymając go na gazie na stację paliw. Zatankowałem PB a tu samochód odpala... Zamurowało mnie, taka głupia błachostka i nieodpowiedzialność z mojej strony. Pojechałem do jednego gościa, trochę to podregulował, odkręcił śrubę na reduktorze i na registrze. Niby wszystko chodziło i tym razem tylko na LPG ale czasami podczas jazdy działo się tak jakby brakowało gazu. Gdy wciskałem gaz do oporu samochód gasł, gdy robiłem do stopniowo jakoś tam jechał ale też słabł. Pojechałem do gazownika, gość podpiął analizator spalin i mówi że była za bogata mieszanka. Ustawił to i mówi że powinno wszystko być ok. Pojechałem ok. 5km i po dwóch godzinach po odpaleniu to samo. Próbowałem przełączać co jakiś czas pomiędzy PB a LPG i aż tak po 10 km dopiero zaczęło jechać na LPG. Przejechałem ok. 110 km bez problemu, później następnego dnia jakieś 40 i zaczęło dziać się to samo. Miałem blisko do tego gazownika więc tam pojechałem, obsłużył mnie jakiś niemiły typ i mi wmawia że reduktor do wymiany, mówię mu że go zrobiłem tak jak należy to mi zaczął wciskać że źle to zrobiłem. Pojechałem stamtąd, i wziąłem się samemu za ustawianie. Wymieniłem świece, przewody, kopułkę, filtr gazu, filtr powietrza, obudowę filtra powietrza oraz przeczyściłem mikser i register bo jak widać na poniższym zdjęciu był trochę "zaolejony", również przeczyściłem w pewnym stopniu przepustnicę, i kilka dni jeździło wszystko fajnie, samochód po kilku minutach na benzynie po przygazowaniu przełączał na LPG i nie było żadnych problemów aż po dłuższej jeździe zaczęło się to samo... Ręce już człowiekowi opadają, robiłem testy że podczas tego gdy zaczęło się tak dziać odpinałem kabel od elektrozaworu i samochód po kilku sekundach gasł więc wydaje mi się że chodzi tylko na jednym paliwie. Zauważyłem tylko coś takiego że jak odłączę ten kabel to gdy samochód gaśnie słychać jeszcze przez około 4 sekundy jak gaz wypływa ale stopniowo w tym czasie słychać to coraz ciszej aż ustanie. Czy tak ma być?
Gazownik mówił że to instalacja II generacji ale na wężu nie ma silniczka krokowego tylko register więc wygląda mi to na I generację. Więcej elektroniki nie znalazłem.
Sorki za tak długą "lekturę" ale chciałem jak najbardziej opisać ten mój przypadek. Poniżej kilka zdjęć:

Obrazek

Obrazek

Obrazek

Obrazek

Obrazek


Góra
 Zobacz profil  
 
 Tytuł: Re: Sporadycznie podczas dłużej jazdy przerywa/dusi się
PostLink | Napisane: 2019-01-18, 21:37 

Dołączył(a): 2019-01-18, 21:11
Posty: 10

Pomógł: 0 razy

Auto: Honda
Elektronika: BRC
Wtryskiwacze: Keihin
Reduktor: BRC
Dysze: max
Pojemność: 2400
Moc: 220
Rok Produkcji: 2008
Niewiele z tego opisu wynika, co do syczenia z reduktora to tak być nie powinno, stawiałbym na to że źle złożyłeś reduktor, na całkowicie zakręconym registrze nie miał prawa jechać. Zacznij jeszcze raz od początku, wyjmij reduktor, przeczyść dobrze tłoczek od elektrozaworu, potem ustaw śrubę regulacyjną mniej więcej na środku, register skręć do końca a potem odkręć trzy obroty i od takiej bazy zacznij regulacje.


Góra
 Zobacz profil  
 
 Tytuł: Re: Sporadycznie podczas dłużej jazdy przerywa/dusi się
PostLink | Napisane: 2019-01-18, 21:55 

Dołączył(a): 2019-01-18, 16:57
Posty: 3

Pomógł: 0 razy

Auto: Vw Polo 6n
Reduktor: Lovato R92
Pojemność: 1398
Moc: 60
Kod Silnika: APQ
Rok Produkcji: 1998
Dzięki za odpowiedź. Jeśli chodzi o wypływ gazu to po odpięciu przewodu z elektrozaworu silnik pochodzi kilka sekund i gdy zgaśnie słychać jeszcze syczenie ale to tylko dosłownie ze 3-4 sekundy.
Właśnie nie miał palrawa jechać na gazie przy zakręconym registrze ale okazało się że jechał na benzynie aż się skończyła. A wszystko było przełączone tak jak na LPG


Góra
 Zobacz profil  
 
 Tytuł: Re: Sporadycznie podczas dłużej jazdy przerywa/dusi się
PostLink | Napisane: 2019-01-21, 10:37 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6407
Lokalizacja: Łódź

Pomógł: 705 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Na dzień dobry reduktor do zweryfikowania czy złożony dobrze. Następnie bym zajął się emulatorem oraz przełącznikiem. Na koniec regulacja.


Góra
 Zobacz profil  
 
 Tytuł: Re: Sporadycznie podczas dłużej jazdy przerywa/dusi się
PostLink | Napisane: 2019-01-21, 18:07 

Dołączył(a): 2019-01-18, 16:57
Posty: 3

Pomógł: 0 razy

Auto: Vw Polo 6n
Reduktor: Lovato R92
Pojemność: 1398
Moc: 60
Kod Silnika: APQ
Rok Produkcji: 1998
Reduktor napewno jest dobrze złożony wymieniłem wszystkie elementy które były w zestawie naprawczym. Może kolego podpowiedziałbyś jak sprawdzić ten emulator i przełącznik?


Góra
 Zobacz profil  
 
 Tytuł: Re: Sporadycznie podczas dłużej jazdy przerywa/dusi się
PostLink | Napisane: 2019-01-22, 17:52 
Avatar użytkownika

Dołączył(a): 2015-07-31, 15:47
Posty: 6407
Lokalizacja: Łódź

Pomógł: 705 razy

Auto: Skoda Felicja MPI
Elektronika: KME BingoS-4
Wtryskiwacze: Mikser 32mm
Reduktor: Lovato RGE90
Pojemność: 1300
Moc: 68
Kod Nadwozia: TMB
Kod Silnika: AMH
Rok Produkcji: 1997
Np multimetrem możesz sprawdzić ;)


Góra
 Zobacz profil  
 
 Tytuł: Re: Sporadycznie podczas dłużej jazdy przerywa/dusi się
PostLink | Napisane: 2019-01-23, 21:47 

Dołączył(a): 2018-12-18, 21:59
Posty: 573

Pomógł: 35 razy

Auto: Skoda
Elektronika: AEB
Wtryskiwacze: Keihin
Reduktor: Prince
Pojemność: 1800
Moc: 220
Rok Produkcji: 2010
Wyjmij przełącznik i zobacz czy wtyczka z tyłu nie jest upalona, na niebieskim przewodzie ma być napięcie w położeniu na gaz.


Góra
 Zobacz profil  
 
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


            Strona główna forum

Kontakt    |   Najbardziej pomocni    |    FAQ    |   Szukaj    |   Zaloguj    |   Zarejestruj


               

LPG-forum.pl - instalacja LPG, instalacje gazowe, autogaz, STAG 200, 300, VALTEK, LPGTECH, MAGIC JET, Warsztaty LPG, BLAD SILNIKA
Kamery Wałbrzych - Usługi informatyczne Wałbrzych - karma bez kukurydzy - Preparaty do dezynfekcji

POWERED_BY                Przyjazne użytkownikom polskie wsparcie phpBB3 -
phpBB SEO